[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please consider wmakerconf 2.11-2 for Sarge

Dear RMs,

Would it be possible to allow wmakerconf 2.11-2 into Sarge?  This is a
very minor change from 2.11-1 (currently in Sarge) fixing bug #307850.
That bug is an upgrade issue that causes apt-get to remove wmakerconf,
wmaker and wmakerconf-data in an upgrade from Woody to Sarge.

(Aptitude in Sarge currently does the right thing, but lots of people
are going to try "apt-get dist-upgrade" even though the release notes
say to use aptitude.)

The changelog is as follows:

> wmakerconf (2.11-2) unstable; urgency=high
>   * debian/control: Depend upon wmaker (>= 0.90.0) instead of Conflicting
>     against wmaker (<< 0.90.0); this prevents woody->sarge upgrade problems.
>     (closes: #307850)
>   * debian/control: Change maintainer address.
>  -- Kevin B. McCarty <kmccarty@princeton.edu>  Sat,  7 May 2005 19:04:07 -0400

wmakerconf 2.11-2 has been built on all arches and has waited the
requisite 2 days for an "urgency=high" upload, so the only thing it
needs is your approval.

Thank you for your consideration,

Kevin B. McCarty <kmccarty@princeton.edu>   Physics Department
WWW: http://www.princeton.edu/~kmccarty/    Princeton University
GPG: public key ID 4F83C751                 Princeton, NJ 08544

Reply to: