[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pushing tpu synaptic to sarge ?

On Sat, Jan 22, 2005 at 07:40:09PM +0100, Jean-Yves LENHOF wrote:
> Seems that some bug are resolved by pushing synaptic_0.53.4-7 

> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=288445
> For me this package is easier to use than apt-get for newbies, so
> it should be pushed to sarge...

The bug that this version of the package purports to fix is almost certainly
a bug in libglade2-0, and should have been reported as such.  New versions
of libraries that keep the same package name are not allowed to break
packages that depend on them when upgrading.

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: