[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: status of getting security fixes into sarge

Joey Hess wrote:
> perl 5.8.4-4 needed, have 5.8.4-3 for CAN-2004-0976
> 	Still missing mipsel build, should probably be re-queued or
> 	uploaded manually.

I suspect there is a problem with the buildd host.  Perl builds (and
runs) fine in environments outside of this particular buildd.  Requeuing
doesn't change anything.  Somebody would have to debug the failing 12
test cases on that particular host, I guess...



WARNING: Do not execute!  This call violates patent DE10108564.

wget -O patinfo-`date +"%Y%m%d"`.html http://patinfo.ffii.org/

Reply to: