[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: hints for tetex packages needed (was: Update-excuses: Makes N non-depending packages uninstallable on ...)

On Mon, Aug 30, 2004 at 02:58:27PM +0200, Frank Küster wrote:
> Hi Release team,

> Andreas Metzler <ametzler@downhill.at.eu.org> wrote on debian-mentors:

> > On 2004-08-30 Frank Küster <frank@debian.org> wrote:

> >> * Updating tetex-bin makes 3 depending packages uninstallable on alpha: jbibtex-bin, jmpost, ptex-bin

> [...]
> > We had already talked about this on IRC today, because Steve Langasek
> > had already hinted tetex-base and tetex-bin together but it had not
> > worked out, Steve traced it to:

> > | The following arch: all packages are broken by trying to update
> > | tetex: alcovebook-sgml docbook-utils jadetex sgml2x
> > | translate-docformat

> What I don't understand from what Andreas says: Do you need any more
> information from us to find the correct hints?

No, we only need a fixed jadetex package (which I'm working on).

Steve Langasek
postmodern programmer

Attachment: signature.asc
Description: Digital signature

Reply to: