[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please let spamassassin and spamc 2.64-1 proceed into sarge


[Please honor Mail-Followup-To and Cc me on replies: I'm not subscribed
to this list.]

Spamassassin 2.64-1 is not yet built on mipsel, therefore, it's not yet
in sarge.  However, 2.64 fixes a security bug, see
http://marc.theaimsgroup.com/?l=spamassassin-announce&m=109168121628767&w=2 :

 "Security fix prevents a denial of service attack open to certain
 malformed messages; this DoS affects all SpamAssassin 2.5x and 2.6x
 versions to date."

I'm not sure wether it's appropriate to file an RC bug to spamassassin,
since 2.64-1 is in unstable already.

Should we just wait for the mipsel build to complete?  Or is manual
intervention needed here?



                               . .                  http://mdcc.cx/
Joost van Baal                .   .
                              .   .           http://logreport.org/
                               . .        http://abramowitz.uvt.nl/

Attachment: signature.asc
Description: Digital signature

Reply to: