[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading stable postgresql to 7.2.4

Hi Martin!

(CC'ing the people who seem to be interested in your decision)

On 2004-06-13 22:46 +0200, Wouter Verhelst wrote:
> Never the less, I think the original question (whether 7.2.4 should be
> accepted for woody) is a good one. If I understood Martin Pitt's
> explanation correctly, the postgresql upstream doesn't lightly perform
> third-level updates such as the one from 7.2.1 to 7.2.4.

From my personal experience with PostgreSQL's upstream I can confirm
that.  We now also heard the statements of two upstream authors and
saw the changelogs. 

I think now it's the time for you to make the final decision.

Thanks in advance and have a nice day!

Martin Pitt                 Debian GNU/Linux Developer
martin@piware.de                      mpitt@debian.org
http://www.piware.de             http://www.debian.org

Attachment: signature.asc
Description: Digital signature

Reply to: