[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Update on "upload of GNOME 2.6 to unstable" status

Le lun, 17/05/2004 à 18:22 +1000, Anthony Towns a écrit :

> alpha, hppa and s390 should be there too. Skipping out m68k might be
> okay, but you should certainly ask and try to get the core libraries
> built there too.

Ok, let me summarize, you want a build on all architectures and full
tests with no bugs. Basically you are asking for the unstable -> testing
conditions to upload something in unstable ... why ? 

Gnome 2.6 packages are really good, what's such a big deal to upload
them in unstable ? We have not changed gnome2.4 packages for
weeks/months, if you fear for sarge we just need to put a RC bug on
atk/glib/gtk/pango from Gnome2.6 in unstable. It'll stop the unstable ->
sarge transition and since we don't need to change gnome2.4 there is no

Could please reconsider the situation ? GTK+ has been built and tested
on 8 architectures now without any problem, that's much than 95% of the
unstable packages ...


Sebastien Bacher

Reply to: