[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#511597: Patch for this issue (was: please use SSL/TLS certificates from ca-certificates package)

Hi Lisandro, others,

On Fri, 17 Jun 2011 10:09:11, you wrote:
> On Vie 17 Jun 2011 06:50:14 Thijs Kinkhorst escribió:
> > Is there any news on inclusion of this patch?
> I'll do my best to review it and discuss it with the rest of
> the tem this weekend.

Thanks, but I'm not aware of progress on the issue. Recent Diginotar
events have stressed once more the importance of this. If you need help in
applying my patch, sponsoring or an NMU, just let me know.

The current situation is problematic, because:
1. Users worried about Diginotar certificates have no good way to remove
them from the KDE trust store, and
2. The KDE trust store will not be updated when the Debian Security Team
releases its planned update to ca-certificates to address Diginotar

Please consider to apply the patch.


Reply to: