[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#418658: marked as done (Can't mount USB floppy via KDE+hal+pmount)

Your message dated Sat, 20 Mar 2010 21:46:30 -0400
with message-id <9f694b821003201846x3b0e2b79pa514d737a2906f30@mail.gmail.com>
and subject line Re: Bug#418658: About bug # 418658 in Debian BTS
has caused the Debian Bug report #418658,
regarding Can't mount USB floppy via KDE+hal+pmount
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

418658: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418658
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kdebase-kio-plugins
Version: 4:3.5.6.dfsg.1-2

I have finally made the switch, from hardcoded mount points in
/etc/fstab, to hal+pmount. It is very convenient and works well,
except for my USB floppy drive.

When I attempt to mount it, I get this message:

 Method "Mount" with signature "ssas" on interface
"org.freedesktop.Hal.Device.Volume" doesn't exist

However, from the command line, I can "pmount /dev/sdf" just fine, and
also "pumount" it. But unmounting via the icon on the KDE desktop also
fails with a similar message;

 Method "Unmount" with signature "as" on interface
"org.freedesktop.Hal.Device.Volume" doesn't exist

I would not be at all surprised if this is just a configuration issue
that is unique to my machine... but I have tried purging and
reinstalling hal and pmount, and I have tried searching the web for
possible solutions, to no avail so far. Any help would be appreciated.
Let me know if you need any additional information. Thanks.

-- graham

--- End Message ---
--- Begin Message ---
closing this report

2010/3/20 Graham <graham.knap@gmail.com>:
> Hi Olivier,
> KDE 4.3.4 is able to mount my USB floppy drive, so apparently this bug
> is now resolved.
> -- graham
> On Thu, Mar 11, 2010 at 9:01 PM, Olivier Vitrat <ovit.debian@gmail.com> wrote:
>> Hello
>> You've reported the following bug in Debian BTS:
>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418658
>> Are you able to reproduce it with a recent version of the package ?
>> If not, can we close this old bug report ?
>> Thanks
>> Olivier

--- End Message ---

Reply to: