[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#551920: marked as done (kde-standard recommends konq-plugins >= 4.3.1, but only 4.3.0 exists)

Your message dated Thu, 11 Mar 2010 17:27:12 +0000
with message-id <E1NpmAC-0005qe-1V@ries.debian.org>
and subject line Bug#551920: fixed in meta-kde 5:57
has caused the Debian Bug report #551920,
regarding kde-standard recommends konq-plugins >= 4.3.1, but only 4.3.0 exists
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

551920: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=551920
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kde-standard
Version: 5:54
Severity: important

I can not install version 5.55 of kde-standard, because there is no konq-plugins package as recommended by 5.55.
the konq-plugins would be deinstalled, which is not very nice-)

Please provide the required version of the konq-plugins package.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (800, 'unstable'), (800, 'testing'), (500, 'experimental'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-2-686 (SMP w/1 CPU core)
Locale: LANG=de_LU.UTF-8, LC_CTYPE=de_LU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde-standard depends on:
ii  akregator                     4:4.3.2-1  RSS feed aggregator for KDE
ii  ark                           4:4.3.2-1  archive utility for KDE 4
ii  dragonplayer                  4:4.3.2-1  simple KDE 4 video player
ii  gwenview                      4:4.3.2-1  image viewer for KDE 4
ii  juk                           4:4.3.2-1  music jukebox for KDE 4
ii  kaddressbook                  4:4.3.2-1  KDE address book
ii  kate                          4:4.3.2-1  KDE 4 Advanced Text Editor
ii  kcalc                         4:4.3.2-1  calculator for KDE 4
ii  kde-minimal                   5:55       the K Desktop Environment, minimal
ii  kdeplasma-addons              4:4.3.2-1  addons for KDE 4 Plasma - metapack
ii  kmail                         4:4.3.2-1  KDE Email client
ii  kmix                          4:4.3.2-1  volume control and mixer for KDE 4
ii  knotes                        4:4.3.2-1  KDE sticky notes
ii  kopete                        4:4.3.2-1  instant messenger for KDE 4
ii  korganizer                    4:4.3.2-1  KDE personal organizer
ii  kscreensaver                  4:4.3.2-1  Additional screensavers released w
ii  ksnapshot                     4:4.3.2-1  screen capture tool for KDE 4
ii  kwalletmanager                4:4.3.2-1  secure password wallet manager for
ii  okular                        4:4.3.2-1  document viewer for KDE 4
ii  plasma-desktopthemes-artwork  4:4.3.2-1  desktop themes for KDE 4
ii  sweeper                       4:4.3.2-1  history and temporary file cleaner

Versions of packages kde-standard recommends:
ii  konq-plugins                  4:4.3.0-1  plugins for Konqueror, the KDE fil

Versions of packages kde-standard suggests:
ii  kde-l10n-de [kde-l10n]        4:4.3.2-1  German (de) localization files for

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: meta-kde
Source-Version: 5:57

We believe that the bug you reported is fixed in the latest version of
meta-kde, which is due to be installed in the Debian FTP archive:

  to main/m/meta-kde/kde-full_57_all.deb
  to main/m/meta-kde/kde-plasma-desktop_57_all.deb
  to main/m/meta-kde/kde-plasma-netbook_57_all.deb
  to main/m/meta-kde/kde-sc-dev-latest_4.4.1+5.57_all.deb
  to main/m/meta-kde/kde-standard_57_all.deb
  to main/m/meta-kde/kdebase_57_all.deb
  to main/m/meta-kde/meta-kde_57.dsc
  to main/m/meta-kde/meta-kde_57.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 551920@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> (supplier of updated meta-kde package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Thu, 11 Mar 2010 12:36:21 +0200
Source: meta-kde
Binary: kdebase kde-plasma-desktop kde-plasma-netbook kde-standard kde-full kde-sc-dev-latest
Architecture: source all
Version: 5:57
Distribution: experimental
Urgency: low
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Changed-By: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
 kde-full   - the complete KDE Software Compilation for end users
 kde-plasma-desktop - the KDE Plasma Desktop and minimal set of applications
 kde-plasma-netbook - the KDE Plasma Netbook and minimal set of applications
 kde-sc-dev-latest - ensure that the latest KDE Development Platform is installed
 kde-standard - the KDE Plasma Desktop and standard set of applications
 kdebase    - the K Desktop Environment, base applications
Closes: 551920 560686
 meta-kde (5:57) experimental; urgency=low
   [ Modestas Vainius ]
   * Change my email address to modax@debian.org in Uploaders field.
   * Add kde-sc-dev-latest package which purpose is to synchronize
     building of all KDE Software Compilation packages against the latest
     version of the KDE Development Platform.
   * Tweak package names and descriptions to follow the latest developments in
     KDE branding front:
     * kde-minimal becomes a virtual package provided by kde-plasma-deskktop and
       kde-plasma-netbook. The only difference between the latter is dependency
       on plasma-desktop vs. plasma-netbook.
     * kde-standard depends on kde-plasma-desktop | kde-minimal.
     * kde-full depends on both kde-plasma-desktop and kde-plasma-netbook.
     * kde-full provides kde-software-compilation.
   * Bump Standards-Version to 3.8.4: no changes needed.
   * Switch this source package to 3.0 (native) format.
   [ Pino Toscano ]
   * kde-standard: add khelpcenter4 as dependency. (Closes: #560686)
   * konq-plugins does not completly follow the KDE SC releases, so add an own
     version for it; currently set to its latest version, 4.3.0.
     (Closes: #551920)
 931bc5ba8651c76dd9fd1a6cd8e62affcd0af068 1109 meta-kde_57.dsc
 897aea1a942d0026d9f2dfa78bc940bb6f059bb5 9095 meta-kde_57.tar.gz
 5541c6b67eeb2fd9fd9e5515948e7188abe87e7f 8806 kde-sc-dev-latest_4.4.1+5.57_all.deb
 4413823e8bffc296f33530b293c0a755eb7accd6 8668 kdebase_57_all.deb
 7283b9974de87723c2206a4eb7a5766816501ca7 8772 kde-plasma-desktop_57_all.deb
 80f3d1d070c31a579de8a8747f7b8a4c1db30324 8774 kde-plasma-netbook_57_all.deb
 ae68123ee8f00254f9d570e2e08a09a4b0477b63 8832 kde-standard_57_all.deb
 95836195b0199baae69faa75b3fd0a60769d774b 8870 kde-full_57_all.deb
 b02fcdb3efbdb4fb5abccb08e47ce79738608bc56222c6ab61a2b74e0feca87c 1109 meta-kde_57.dsc
 a345dde42c2e2fc1c9f6f1d7c8c8eb35532a103e96cb43b5c28ad9e36455fdbf 9095 meta-kde_57.tar.gz
 ac71a992d7c7e753e3053aaff933ca60fdfd23c7ff7d47a18a126eda8dcee7a0 8806 kde-sc-dev-latest_4.4.1+5.57_all.deb
 71f32c5535da73afdf7b7b7bcbbb55572c11f4738e83c9ef084c304faf7e3c29 8668 kdebase_57_all.deb
 a4d6033b41eec8440df52b4bcd51d70d9187a76c7ebea777db9f139d368c709c 8772 kde-plasma-desktop_57_all.deb
 310822dc4606924a11491d955048da08c94a5956e0ea08577f59fde69abc4b24 8774 kde-plasma-netbook_57_all.deb
 b4f3a5bea316849afbd4fa1132b1bca2eca37ed08986e1f9b3f7fca77969d5f2 8832 kde-standard_57_all.deb
 6cb60cb4cfbd8db08015413ab7de8fd8455b26c06f47441601f776939c1ce712 8870 kde-full_57_all.deb
 727d86be6c39ee7e193a0f4e72d52747 1109 kde optional meta-kde_57.dsc
 5ff604581467e900299babcb350841fe 9095 kde optional meta-kde_57.tar.gz
 604a68c6ffed36e743a99ed397910e34 8806 kde optional kde-sc-dev-latest_4.4.1+5.57_all.deb
 001fe8bc46d00934144611f02bad68c1 8668 kde optional kdebase_57_all.deb
 3e0aa5fa1fa4103c0bac85fd82fcf289 8772 kde optional kde-plasma-desktop_57_all.deb
 a4537175a82ab45870b89af2c0d7b35d 8774 kde optional kde-plasma-netbook_57_all.deb
 e5f118794eaa8a358e93ad42d6c18ef3 8832 kde optional kde-standard_57_all.deb
 d33f50e2f3ff54a5419eb7f69d4a63a0 8870 kde optional kde-full_57_all.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: