[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#443989: marked as done (kpilot crashes when trying to sync/detect handheld)

Your message dated Thu, 25 Feb 2010 12:56:27 +0200
with message-id <32f6fe7e1002250256g78c1e3c3s7ff0f91365e84f68@mail.gmail.com>
and subject line Bug fixed
has caused the Debian Bug report #443989,
regarding kpilot crashes when trying to sync/detect handheld
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

443989: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=443989
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kpilot
Version: 4:3.5.7-4
Severity: important

Whenever I try to sync kpilot with my Palm Tungsten T or if I use the
configuration wizard to detect the handheld (thus trying to sync/communicate
with the Palm), kpilot crashes. No bug report is forthcoming from the KDE crash
handler - sorry.

/var/log/message shows that the device and symlink are bieng created properly
and I have confirmed this manually as well.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-686 (SMP w/1 CPU core)
Locale: LANG=en_GB, LC_CTYPE=en_GB (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages kpilot depends on:
ii  debconf [debconf-2.0]   1.5.14           Debian configuration management sy
ii  kdelibs4c2a             4:3.5.7.dfsg.1-7 core libraries and binaries for al
ii  libc6                   2.6.1-5          GNU C Library: Shared libraries
ii  libgcc1                 1:4.2.1-5        GCC support library
ii  libkcal2b               4:3.5.7-4        KDE calendaring library
ii  libpisock9              0.12.2-10        library for communicating with a P
ii  libqt3-mt               3:3.3.7-8        Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.2.1-5          The GNU Standard C++ Library v3

kpilot recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message --- Version: 4:4.2.0-1

This bug has been fixed in a newer version of the kde. This bug will be fixed if you install the version 4:4.2.0-1 of the kdepim package. Bug report is closing.

--- End Message ---

Reply to: