[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#571077: plasma-scriptengine-googlegadgets: Plasma crash when trying to get some gadget from google gadget

Package: plasma-scriptengine-googlegadgets
Version: 4:4.3.4-4
Severity: grave
Justification: renders package unusable


I'm trying to add some google gadget to my desktop.

When I'm trying to add some plasmoids, I select download from google-gagdet, it launch a window only showing categories (empty) and search box.
If I try to search for something, nothing happen.
If I try to close window, it does nothing,
if I try to close the preview window (plasmoid selector) plasma crash with crash screen...

Could you take care about that issue ?

Thanks a lot


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-2-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages plasma-scriptengine-googlegadgets depends on:
ii  google-gadgets-qt             0.10.5-0.3 QT4 version of Google Gadgets
ii  google-gadgets-xul            0.10.5-0.3 XULRunner module for Google Gadget
ii  kdebase-runtime               4:4.3.4-2  runtime components from the offici
ii  kdelibs5                      4:4.3.4-3  core libraries for all KDE 4 appli
ii  libc6                         2.10.2-5   Embedded GNU C Library: Shared lib
ii  libggadget-1.0-0              0.10.5-0.3 Google Gadgets main library
ii  libggadget-qt-1.0-0           0.10.5-0.3 Google Gadgets QT library
ii  libplasma3                    4:4.3.4-3  library for the KDE 4 Plasma deskt
ii  libqtcore4                    4:4.6.0-1  Qt 4 core module
ii  libqtgui4                     4:4.6.0-1  Qt 4 GUI module
ii  libstdc++6                    4.4.2-9    The GNU Standard C++ Library v3

plasma-scriptengine-googlegadgets recommends no packages.

plasma-scriptengine-googlegadgets suggests no packages.

-- no debconf information

Reply to: