[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#454634: marked as done (kitchensync misses libremotekonnector.so)



Your message dated Mon, 22 Feb 2010 11:15:27 -0300
with message-id <201002221115.28036.perezmeyer@gmail.com>
and subject line Package not available anymore
has caused the Debian Bug report #454634,
regarding kitchensync misses libremotekonnector.so
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
454634: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=454634
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kitchensync
Version: 4:3.5.7-4
Severity: normal

--- Please enter the report below this line. ---

libremotekonnector.so is needed to sychronize two seperate installations of Kontact, yet it isnt included anymore since etch. Either
you didnt add the install compile time option or kde (re)moved that functionality (please tell me where they moved it, if so)

--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.24-rc3

Debian Release: lenny/sid
  900 testing         security.debian.org
  900 testing         ftp.de.debian.org

--- Package information. ---
Depends                    (Version) | Installed
====================================-+-====================
kdelibs4c2a           (>= 4:3.5.7-1) | 4:3.5.8.dfsg.1-3
libc6                     (>= 2.6-1) | 2.7-3
libgcc1          (>= 1:4.2-20070516) | 1:4.2.2-3
libkcal2b               (>= 4:3.5.7) | 4:3.5.7-4
libkdepim1a             (>= 4:3.5.7) | 4:3.5.7-4
libopensync0                         | 0.19-1.2
libqt3-mt               (>= 3:3.3.7) | 3:3.3.7-9
libstdc++6         (>= 4.2-20070516) | 4.2.2-3

-- 
Der GMX SmartSurfer hilft bis zu 70% Ihrer Onlinekosten zu sparen! 
Ideal für Modem und ISDN: http://www.gmx.net/de/go/smartsurfer



--- End Message ---
--- Begin Message ---
Version: 4:4.2.0-1+rm

This package does not exists since KDE 4:4.2.0-1.

Regards, Lisandro.

-- 
#exclude <windows.h>

Lisandro Damián Nicanor Pérez Meyer
http://perezmeyer.com.ar/
http://perezmeyer.blogspot.com/

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---

Reply to: