[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#495369: marked as done (kitchensync: crashed upon launch)



Your message dated Mon, 22 Feb 2010 11:14:44 -0300
with message-id <201002221114.44476.perezmeyer@gmail.com>
and subject line Package not available anymore
has caused the Debian Bug report #495369,
regarding kitchensync: crashed upon launch
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
495369: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495369
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kitchensync
Version: 4:4.1.0-1
Severity: important

(retrying report, originally tried to report 05 Aug 2008 20:30:36 +0200)
Hello,

for quite some time KitchenSync was crashing for me, and I did not
understand why. I have tried deleting kitchensync and opensync
configurations, to no avail. I did not report this before since I had no
time to help debugging.

Today I managed to start KitchenSync successfully. What have I done?

Well, here's what:
===============
Removing kdepim-kio-plugins ...
Removing opensync-plugin-kdepim ...
Removing libkmime2 ...
Removing libkdepim1a ...
Removing libkcal2b ...
Removing libktnef1 ...
Selecting previously deselected package kjots.
Unpacking kjots (from .../kjots_4%3a4.1.0-1_i386.deb) ...
Selecting previously deselected package libopensync1exp4.
Unpacking libopensync1exp4 (from
.../libopensync1exp4_0.36+r3307-1_i386.deb) ...
Preparing to replace opensyncutils 0.36-2 (using
.../opensyncutils_0.36+r3307-1_i386.deb) ...
Unpacking replacement opensyncutils ...
Preparing to replace akonadi-server 0.82.0-1 (using
.../akonadi-server_1.0.0-2_i386.deb) ...
Unpacking replacement akonadi-server ...
=============
Sadly I have no idea which one of these might be the issue. My guess is
OpenSync-Plugin-KDEPIM since it's for KDE 3.5.9, or perhaps the fact
that KJots was not installed.

Personally I do not think upgrade to Akonadi-Server or OpenSyncUtils had
significance, and since libOpenSync1exp4 is (I guess) binary
incompatible with 1exp3 which is a dependency of KitchenSync, I suppose
installing it had any significance either.

I did NOT install the entire kdepim package since I do not need all
stuff in kdepim, besides, I dislike selecting such dummy packages with
sole purpose of installing tons of its dependencies; that makes
finetuning harder.

Hope this helps.


-- System Information:
Debian Release: lenny/sid
 APT prefers testing
 APT policy: (1000, 'testing'), (101, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686 (SMP w/1 CPU core)
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages kitchensync depends on:
ii  kdebase-runtime               4:4.1.0-1  runtime components from the offici
ii  kdelibs5                      4:4.1.0-1  core libraries for all KDE 4 appli
ii  kdepimlibs5                   4:4.1.0-1  core libraries for KDE PIM 4 appli
ii  libc6                         2.7-10     GNU C Library: Shared libraries
ii  libkdepim4                    4:4.1.0-1  KDE PIM library
ii  libopensync1exp3              0.36-2     Synchronisation framework for emai
ii  libqt4-xml                    4.4.0-4    Qt 4 XML module
ii  libqtcore4                    4.4.0-4    Qt 4 core module
ii  libqtgui4                     4.4.0-4    Qt 4 GUI module
ii  libstdc++6                    4.3.1-2    The GNU Standard C++ Library v3

kitchensync recommends no packages.

Versions of packages kitchensync suggests:
ii  konqueror                     4:4.1.0-1  KDE 4's advanced file manager, web

-- no debconf information




-- 
Regards,

Ivan Vučica

OBJECT Networks :: www.objectnetworks.net
Cateia Games :: www.cateia.com

--- End Message ---
--- Begin Message ---
Version: 4:4.2.0-1+rm

This package does not exists since KDE 4:4.2.0-1.

Regards, Lisandro.

-- 
8: Si un archivo ha pasado a la "Papelera de Reciclaje"
    * Ud tiene una carpeta llamada "Papelera de Reciclaje"
    Damian Nadales
    http://mx.grulic.org.ar/lurker/message/20080307.141449.a70fb2fc.es.html

Lisandro Damián Nicanor Pérez Meyer
http://perezmeyer.com.ar/
http://perezmeyer.blogspot.com/

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---

Reply to: