[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#512311: marked as done (korganizer should depend on akonadi-server)

> Version: 4:4.2.0-1

> korganizer now depends on akonadi-server so this can be closed - but
> I'm not sure if that's a bug or a feature. It's pulling in mysql now.

Not sure how this is packages, but it probably makes more sense to have the 
package containing the resource plugins depend on Akonadi rather than the 
application using these plugins.


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: