[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#489734: I just tried in Virtualbox



On Thursday 24 July 2008 20:11:21 Petter Reinholdtsen wrote:
> [Lisandro Damián Nicanor Pérez Meyer]
>
> > I will install gdm now to see if the problem persists. If that
> > happens, I will reassign the bug to usplash
>
> I believe it will have to be fixed in both gdm and kdm, and that no
> clean solution exist to solve it in usplash.  The existing solutions
> from Ubuntu solve the problem in kdm and gdm.  Why do you want to
> reassign it to usplash?  How do you propose it is solved there?  Is
> there something wrong with the proposed solution and the API provided
> by initscripts?

My point is very simple: start the system, while the system is loading, there 
is a point in which you can switch to another console and neither gdm nor kdm 
are started yet. And that console is screwed up.

So, it seems to be not the fault of kdm nor gdm.

I will re check this without usplash now.

-- 
For want of a nail, the shoe was lost;
For want of the shoe, the horse was lost;
For want of the horse, the rider was lost;
For want of the rider, the battle was lost;
For want of the battle, the kingdom was lost;
And all for the want of a horseshoe nail
  http://www.everything2.com/index.pl?node_id=1097943

Lisandro Damián Nicanor Pérez Meyer
http://perezmeyer.com.ar/
http://perezmeyer.blogspot.com/

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply to: