[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#489734: I just tried in Virtualbox

On Thursday 24 July 2008 17:47:45 Lisandro Damián Nicanor Pérez Meyer wrote:
> On Thursday 24 July 2008 17:38:46 Petter Reinholdtsen wrote:
> > [Lisandro Damián Nicanor Pérez Meyer]
> >
> > > I just tried both usplash and splashy in virtualbox running Lenny up
> > > to date.  They both worked fine.
> >
> > Good to hear.  Note that the kdm/usplash issue I reported is a timing
> > issue that do not happen every boot, and I test using
> > insserv/dependency based boot sequencing.
> >
> > Perhaps the use of dependency based boot sequencing is an vital
> > trigger?
> Well, it haven't failed on booting/shutting down, but switching to a
> console fails.

OK, first question ¿are you using X with framebuffer support? That seems to 
generate a problem (at least in my machine). If you are using framebuffer's 
support or you don't know ¿could you please test it?

I also have switched of console wile the machine was booting and kdm didn't 
have started, and it failed. Switching back to the first console didn't solve 
it either.

I will install gdm now to see if the problem persists. If that happens, I will 
reassign the bug to usplash

Regards, Lisandro.

Si vives cada día de tu vida como si fuera el último,
algún día realmente tendrás razón.
  Steve Jobs

Lisandro Damián Nicanor Pérez Meyer

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: