Bug#469212: fix dependency for libgs8 in package libokularcore1 (4:4.0.1-1)
New security release of libgs8 in unstable (from source package
ghostscript) breaks libokularcore1 from experimental (from source
libokularcore1 (4:4.0.1-1) depends on libgs8 (= 8.61.dfsg.1-1)
libgs8 was updated to 8.61.dfsg.1-1.1
Changelog for ghostscript :
ghostscript (8.61.dfsg.1-1.1) unstable; urgency=high
* Non-maintainer upload by security team.
* Fix stack based buffer overflow in the zseticcspace() function possibly
leading to arbitrary code exeuction via a crafted ps file.
(31_CVE-2008-0411.dpatch; Closes: #468190).
* Adjusting libgs shlibs file to match the new version number.
-- Nico Golde <email@example.com> Sat, 01 Mar 2008 11:18:27 +0100
Security release of ghostscript should not break compatibility with
Does the dependency needs to be an (= 8.61.dfsg.1-1) rather than (>=
Maybe this was already obvious for you, though...
Thanks for the great work !