[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#459822: marked as done (libqt4-core: add Catalan translation)

Your message dated Wed, 27 Feb 2008 11:02:13 +0000
with message-id <E1JUK3B-0004qR-E8@ries.debian.org>
and subject line Bug#459822: fixed in qt4-x11 4.3.4-1
has caused the Debian Bug report #459822,
regarding libqt4-core: add Catalan translation
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

459822: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=459822
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libqt4-core
Version: 4.3.3-2
Severity: wishlist
Tags: patch l10n upstream

Here it is a Catalan translation. I'm expecting to sign a form to assign
copyright to Trolltech, but you may want to include it before a new

Attachment: qt_ca.ts.gz
Description: GNU Zip compressed data

--- End Message ---
--- Begin Message ---
Source: qt4-x11
Source-Version: 4.3.4-1

We believe that the bug you reported is fixed in the latest version of
qt4-x11, which is due to be installed in the Debian FTP archive:

  to pool/main/q/qt4-x11/libqt4-core_4.3.4-1_amd64.deb
  to pool/main/q/qt4-x11/libqt4-debug_4.3.4-1_amd64.deb
  to pool/main/q/qt4-x11/libqt4-dev_4.3.4-1_amd64.deb
  to pool/main/q/qt4-x11/libqt4-gui_4.3.4-1_amd64.deb
  to pool/main/q/qt4-x11/libqt4-qt3support_4.3.4-1_amd64.deb
  to pool/main/q/qt4-x11/libqt4-sql_4.3.4-1_amd64.deb
  to pool/main/q/qt4-x11/qt4-designer_4.3.4-1_amd64.deb
  to pool/main/q/qt4-x11/qt4-dev-tools_4.3.4-1_amd64.deb
  to pool/main/q/qt4-x11/qt4-doc_4.3.4-1_all.deb
  to pool/main/q/qt4-x11/qt4-qtconfig_4.3.4-1_amd64.deb
  to pool/main/q/qt4-x11/qt4-x11_4.3.4-1.diff.gz
  to pool/main/q/qt4-x11/qt4-x11_4.3.4-1.dsc
  to pool/main/q/qt4-x11/qt4-x11_4.3.4.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 459822@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Fathi Boudra <fabo@debian.org> (supplier of updated qt4-x11 package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Tue, 26 Feb 2008 18:38:27 +0100
Source: qt4-x11
Binary: libqt4-dev libqt4-core libqt4-gui libqt4-sql libqt4-qt3support qt4-designer libqt4-debug qt4-dev-tools qt4-qtconfig qt4-doc
Architecture: source all amd64
Version: 4.3.4-1
Distribution: unstable
Urgency: low
Maintainer: Fathi Boudra <fabo@debian.org>
Changed-By: Fathi Boudra <fabo@debian.org>
 libqt4-core - Qt 4 core non-GUI functionality runtime library
 libqt4-debug - Qt 4 library debugging symbols
 libqt4-dev - Qt 4 development files
 libqt4-gui - Qt 4 core GUI functionality runtime library
 libqt4-qt3support - Qt 3 compatibility library for Qt 4
 libqt4-sql - Qt 4 SQL database module
 qt4-designer - Qt 4 Designer
 qt4-dev-tools - Qt 4 development tools
 qt4-doc    - Qt 4 API documentation
 qt4-qtconfig - Qt 4 configuration tool
Closes: 459822
 qt4-x11 (4.3.4-1) unstable; urgency=low
   * New upstream release:
     * This version adds the GNU General Public License (GPL) version 3
       to all Qt Open Source editions. The GPL Exception version 1.1
       applies to both versions of the GPL license.
   * Add qt-copy patches:
     * 0205-fast-qpixmap-fill
       Fix a performance issue in QPixmap::fill()
     * 0209-prevent-qt-mixing
       This patch changes QObjectPrivateVersion, thus preventing mixing parts
       of upstream Qt and qt-copy.
     * 0210-fix-crash-q3stylesheet-font-size
       This patch fixes crashs in q3stylesheet
       (it was possible to use a qfont size < 1)
     * 0211-q3action-crash
       During porting qt3to4 port QGroupAction to Q3GroupAction but not QAction
       to Q3Action (which is logical) But it crashs when it's not a q3action.
   * Refresh and enable 0172-prefer-xrandr-over-xinerama patch.
   * Remove 0204-fix-tulip-aliasing patch. Merged upstream.
   * Remove 90_qmake_cxxflags_fpermissive patch.
   * Add ${shlibs:Depends} to libqt4-dev. See missing shared library
     dependencies thread on debian-devel mailing list.
   * Add catalan translation. Thanks to Javier Serrano Polo. (Closes: #459822)
   * Update copyright file. Add GPL version 3.
   * Remove -fpermissive.
 2dc09946c85c6cc4e95261a4320c817a 1768 libs optional qt4-x11_4.3.4-1.dsc
 788ede324c30dcb57b234fecce76473d 43744056 libs optional qt4-x11_4.3.4.orig.tar.gz
 6be9e3370ec8484584ee7bb73dbbe657 81274 libs optional qt4-x11_4.3.4-1.diff.gz
 fcc2e624828e648875d323a703319d22 25456552 doc optional qt4-doc_4.3.4-1_all.deb
 8bd24daa41b8e3344906faea2f28eafc 4895258 libdevel optional libqt4-dev_4.3.4-1_amd64.deb
 4473cc2278a6b09be03790a7304db5ec 2043432 libs optional libqt4-core_4.3.4-1_amd64.deb
 ab8ba1a6aaa7253a6836bfc6a1c157c6 5425846 libs optional libqt4-gui_4.3.4-1_amd64.deb
 aa8768f8212162f5232246286f1ff2ec 149030 libs optional libqt4-sql_4.3.4-1_amd64.deb
 b4185bc3d5d44cb67d3044fe950bada6 1145852 libs optional libqt4-qt3support_4.3.4-1_amd64.deb
 a7895d99d48d553b6bd2e3b0eb19fa6e 596526 devel optional qt4-designer_4.3.4-1_amd64.deb
 fdc304fa289f6baf7831d962309330a7 79307708 libs optional libqt4-debug_4.3.4-1_amd64.deb
 b9f4b3528edd84092eae3535d8d5b858 773802 devel optional qt4-dev-tools_4.3.4-1_amd64.deb
 57e416329782d81ab4845264f5c2a658 93838 x11 optional qt4-qtconfig_4.3.4-1_amd64.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: