[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#463535: logout hangs with libgtk2.0-0 2.12.5-2

As a follow-up to my previous submission about killing the artsd process, I 
also had a modification to my /usr/bin/startx file from another post that was 
as follows:

Towards the bottom of the file /usr/bin/startx,  there are lines that read:

if [ x"$removelist" != x ]; then
    xauth remove $removelist

Changed them to:

if [ x"$removelist" != x ]; then
        echo $removelist >&2
        xauth -v remove $removelist

Originally when I had tried this edit to my startx, it was only partially 
successful because it only worked when logged into root.  Logging in as a 
user, it made no effect.  I backtracked to remove this edit, after finding 
the killing of the artsd process worked, only to discover it works 
hand-in-hand with killing the artsd process.  Once I reverted to the original 
startx, the same symptoms happened again and killing artsd did nothing.  So 
now I have the edit back in my startx file.

Reply to: