[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#418658: Can't mount USB floppy via KDE+hal+pmount

Ok let me do the talking too.

I had this exact problem, just few days ago. dmesg would list my
devices, I could see them under /dev/sd*, I could see them when I
looked, but they were just not "labeled".

That is they would not mount, or show me the mounting dialog. And just
before I went on and added them manually into my fstab (I did this
with Slackware once, worked great).

I just wanted to see if everything was working fine under Gnome, (my
default DE is KDE), everything worked fine, they were auto-mounting, I
mounted my driver, everything worked fine. At that point I was 100%
positive it was due to KDE.

I logged out of Gnome, went back to KDE, and guess what? Everything
was working fine on KDE too. Yes that could sound like a weirdest fix
ever, but that's how I got it working on my machine.

On Dec 24, 2007 9:38 AM, Christoph Pleger
<Christoph.Pleger@uni-dortmund.de> wrote:
> Hello,
> > I tried asking some hal people. The error is either hal doing something
> > weird or kde passing weird options to hal.
> I guess that the error is in KDE because in GNOME the USB floppy can be
> mounted without problems.
> >
> > Hal-people suggested the following:
> > | Let the user run "hald --daemon=no --verbose=yes" while he tries to
> > | mount.
> >
> > and ship us the output.
> I will send it next week.
> Regards
>   Christoph
> --
> To UNSUBSCRIBE, email to debian-qt-kde-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: