[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#219148: marked as done (kscreensaver authentification failure for kerberos5 auth.)

Your message dated Fri, 16 Feb 2007 23:14:59 +0100
with message-id <2007021623145911@ekaia.org>
and subject line Closing bug 219148
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kscreensaver
Version: 3.1.4-0woody1

Kscreensaver fails to authenticate users with ldap/kerberos5 when trying to 
unlock the screen.  /var/log/auth.log shows the following error messages:

Nov  4 16:59:09 jethro kscreensaver(pam_unix)[14528]: check pass; user unknown
Nov  4 16:59:09 jethro kscreensaver(pam_unix)[14528]: authentication failure; 
gname= uid=12984 euid=0 tty=:0 ruser= rhost=
Nov  4 16:59:09 jethro kcheckpass[14528]: authentication failure for user urs 
id 12984]

I am using Debian GNU/Linux testing, using Kernel 2.4.21 with libc6          
2.3.2-9 and KDE 3.1.4 packages from ftp://ftp.de.kde.org/pub/kde/
stable/3.1.4/Debian/ stable main.

The following kerberos5 packages are installed on the system:

krb5-config    1.6
krb5-user      1.3-2
libpam-krb5    1.0-8
libkrb53          1.3-2
openafs-krb5  1.3-10
libkrb5-17-heimdal 0.5.2-2

The bug is not necessarily a KDE bug, since a SUSE 9.0 system configured to 
use kerberos5 authentification with KDE 3.1.4 works flawless. On the other 
hand, xscreenserver installed on the Debian machine also works.


      -Urs Kanus

* Urs Kanus                    | EMail:urs@gris.uni-tuebingen.de     *
*                              | Addr.: Sand 14                      *
*                              |        D-72076 Tuebingen, Germany   *
* WSI/GRIS                     |        Office:[+49/0] 7071 29-76361 *
* Universitaet Tuebingen       |        Fax:   [+49/0] 7071 29- 5466 *

--- End Message ---
--- Begin Message ---
Submitter was asked to provide more information about this bug
( http://bugs.debian.org/219148 ) four weeks ago.

Since more info was not provided, we are closing the bug.
Feel free to reopen this bug if you are still experiencing this issue
and you have extra information on how reproduce the issue.

Ana Guerrero,
  on behalf of the Debian Qt/KDE team

--- End Message ---

Reply to: