[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#362753: marked as done (kdebase-kio-plugins: NFS kio mount working ony for last mounted drive)

Your message dated Fri, 16 Feb 2007 23:15:17 +0100
with message-id <2007021623151753@ekaia.org>
and subject line Closing bug 362753
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kdebase-kio-plugins
Version: 4:3.5.2-1
Severity: normal

	Hi all!

First let me thank you for your great jog with those packages!

Then, since the very last KDE upgrade, I got a weird bug: I have two
NFS drives in my fstab that are shown in my desktop.

But while previously, I could mount them without trouble, now if I mount
drive A, and then drive B, ony drive B is shown correctly as mounted,
and I cannot browse drive A via system:/media/nfs while it is well
mounted and working in standard path on my file system.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-powerpc
Locale: LANG=fr_FR, LC_CTYPE=fr_FR (charmap=ISO-8859-1)

Versions of packages kdebase-kio-plugins depends on:
ii  kdelibs4c2a             4:3.5.2-2        core libraries for all KDE applica
ii  libart-2.0-2            2.3.17-1         Library of functions for 2D graphi
ii  libc6                   2.3.6-5          GNU C Library: Shared libraries an
ii  libdbus-1-2             0.61-5           simple interprocess messaging syst
ii  libdbus-qt-1-1c2        0.61-5           simple interprocess messaging syst
ii  libgcc1                 1:4.1.0-1        GCC support library
ii  libhal-storage1         0.5.7-1          Hardware Abstraction Layer - share
ii  libhal1                 0.5.7-1          Hardware Abstraction Layer - share
ii  libldap2                2.1.30-13        OpenLDAP libraries
ii  libopenexr2c2a          1.2.2-4.2        runtime files for the OpenEXR imag
ii  libqt3-mt               3:3.3.6-1        Qt GUI Library (Threaded runtime v
ii  libsasl2                2.1.19.dfsg1-0.1 Authentication abstraction library
ii  libsasl2-modules        2.1.19.dfsg1-0.1 Pluggable Authentication Modules f
ii  libsmbclient            3.0.22-1         shared library that allows applica
ii  libstdc++6              4.1.0-1          The GNU Standard C++ Library v3
ii  libxcursor1             1.1.3-1          X cursor management library
ii  zlib1g                  1:1.2.3-11       compression library - runtime

Versions of packages kdebase-kio-plugins recommends:
ii  hal                           0.5.7-1    Hardware Abstraction Layer
pn  kamera                        <none>     (no description available)
ii  kdemultimedia-kio-plugins     4:3.5.2-2  enables the browsing of audio CDs 
ii  kdesktop                      4:3.5.2-1  miscellaneous binaries and files f
ii  pmount                        0.9.9-2    mount removable devices as normal 

-- no debconf information

--- End Message ---
--- Begin Message ---
Submitter was asked to provide more information about this bug
( http://bugs.debian.org/362753 ) four weeks ago.

Since more info was not provided, we are closing the bug.
Feel free to reopen this bug if you are still experiencing this issue
and you have extra information on how reproduce the issue.

Ana Guerrero,
  on behalf of the Debian Qt/KDE team

--- End Message ---

Reply to: