[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#392052: More info from someone with same problem

Christopher Martin wrote:

Could you please upgrade your kdebase (and therefore kdeprint) to the version in Sid/unstable, 3.5.5? Then tell me if the problem persists (I guess you'll have to try printing with both Host=localhost and Host= Sorry to be a pain, but I want to be certain whether or not the problem still exists in 3.5.5, given that the Etch release isn't too far off.

I was all set to do this, but then I thought "why don't I try a normal dist-upgrade on testing first, just to make sure I'm current". That upgraded the following packages this morning:

2006-10-24 12:26:17 upgrade libsqlite0 2.8.16-1 2.8.17-1
2006-10-24 12:26:18 upgrade libslang2 2.0.6-3 2.0.6-4
2006-10-24 12:26:44 upgrade bittorrent 3.4.2-8.1 3.4.2-10
2006-10-24 12:26:48 upgrade devscripts 2.9.21 2.9.22
2006-10-24 12:26:49 upgrade discover1-data 1.2006.01.14 2.2006.10.12-1
2006-10-24 12:26:49 upgrade kdelibs-data 4:3.5.5a-1 4:3.5.5a.dfsg.1-1
2006-10-24 12:26:55 upgrade kdelibs4c2a 4:3.5.5a-1 4:3.5.5a.dfsg.1-1
2006-10-24 12:26:59 upgrade kdelibs 4:3.5.5a-1 4:3.5.5a.dfsg.1-1
2006-10-24 12:27:00 upgrade libggi2 1:2.2.1-4 1:2.2.1-5
2006-10-24 12:27:00 upgrade libgphoto2-2-dev 2.2.1-4 2.2.1-7
2006-10-24 12:27:02 upgrade libgphoto2-port0 2.2.1-4 2.2.1-7
2006-10-24 12:27:04 upgrade libgphoto2-2 2.2.1-4 2.2.1-7
2006-10-24 12:27:05 upgrade libxres1 2:1.0.0-3 2:1.0.1-2
2006-10-24 12:27:05 upgrade sqlite 2.8.16-1 2.8.17-1
2006-10-24 12:27:05 upgrade wwwconfig-common 0.0.46 0.0.47
2006-10-24 13:17:41 upgrade kappfinder 4:3.5.4-2+b1 4:3.5.5a-2

And... the problem has gone away on my machine, *without* upgrading kdebase or kdeprint.

Hmmm. So, in an effort to be helpful, I started downgrading the above packages, and eventually found that downgrading kdelibs4c2a from 3.5.5a.dfsg.1-1 to 3.5.5a-1 caused the problem to start happening again.


kdelibs4c2a 4:3.5.4-3 worked fine.
kdelibs4c2a 4:3.5.5a-1 causes the problem.
kdelibs4c2a 4:3.5.5a.dfsg.1-1 fixes the problem.

This is definitely the case; again, downgrading back to kdelibs4c2a 4:3.5.5a-1 makes the problem start happening again.

So, since 4:3.5.5a.dfsg.1-1 is now in testing, it's now solved as far as I'm concerned. Puzzling, though.

Robert L Mathews, Tiger Technologies    http://www.tigertech.net/

Reply to: