[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#324174: kdelibs4-dev: still had libfam*dev selected by aptitude instead of libgamin*dev when gamin installed

Package: kdelibs4-dev
Version: 4:3.5.4-3
Followup-For: Bug #324174

This may be an aptitude bug, but it fits this bug description.

Hi, I tried to install the packages required to build noteedit using 
aptitude. I use gamin, but when I selected kdelibs4-dev, I received 
broken package warnings as aptitude attempted to install libfam*dev 
libraries instead of libgamin*dev libraries.

When I manually selected libgamin*dev, the broken package warnings 
disappeared and I was able to install kdelibs4-dev.

The presence of gamin instead of fam should suggest libgamin*dev rather 

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)

Versions of packages kdelibs4-dev depends on:
ii  hspell                  1.0-2            Hebrew spell checker and morpholog
ii  kdelibs4c2a             4:3.5.4-3        core libraries and binaries for al
ii  libacl1-dev             2.2.41-1         Access control list static librari
ii  libart-2.0-dev          2.3.17-1         Library of functions for 2D graphi
ii  libarts1-dev            1.5.4-1          development files for the aRts sou
ii  libasound2-dev          1.0.12-1         ALSA library development files
ii  libaspell-dev           0.60.4-4         Development files for applications
ii  libattr1-dev            2.4.32-1         Extended attribute static librarie
ii  libavahi-client-dev     0.6.13-3         Development files for the Avahi cl
ii  libavahi-qt3-dev        0.6.13-3         Development headers for the Avahi 
ii  libbz2-dev              1.0.3-6          high-quality block-sorting file co
ii  libcupsys2-dev          1.2.4-1          Common UNIX Printing System(tm) - 
ii  libgamin-dev [libfam-de 0.1.7-4          Development files for the gamin cl
ii  libidn11-dev            0.6.5-1          Development files GNU libidn, impl
ii  libjasper-1.701-dev     1.701.0-2        Development files for the JasPer J
ii  libkrb5-dev             1.4.4-3          Headers and development libraries 
ii  liblualib50-dev         5.0.3-2          Extension library for Lua 5.0: sta
ii  libopenexr-dev          1.2.2-4.3        development files for the OpenEXR 
ii  libpcre3-dev            6.7-1            Perl 5 Compatible Regular Expressi
ii  libqt3-mt-dev           3:3.3.6-4        Qt development files (Threaded)
ii  libsasl2-dev            2.1.19.dfsg1-0.5 Development files for authenticati
ii  libssl-dev              0.9.8c-1         SSL development libraries, header 
ii  libtiff4-dev            3.8.2-6          Tag Image File Format library (TIF
ii  libxml2-dev             2.6.26.dfsg-3    Development files for the GNOME XM
ii  libxml2-utils           2.6.26.dfsg-3    XML utilities
ii  libxslt1-dev            1.1.17-4         XSLT processing library - developm

kdelibs4-dev recommends no packages.

-- no debconf information

Reply to: