[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Build failure with autoconf 2.60: "requires autoconf 2.53 or newer"



Le mar 25 juillet 2006 21:15, Daniel Schepler a écrit :
> On Tuesday 25 July 2006 13:40 pm, Martin Michlmayr wrote:
> > Half of KDE and a number of other applications currently fail to
> > build
> >
> > with a message similar to:
> > | *** YOU'RE USING autoconf (GNU Autoconf) 2.60.
> > | *** KDE requires autoconf 2.53 or newer
> >
> > Before I file bugs on these packages, I wanted to check whether
> > this is a known problem and/or whether the new autoconf reports its
> > version in an incompatible way (that could be changed to avoid
> > these build failures).
> >
> > Comments?
>
> I already knew this was an issue in kdeedu and kdegames.  However,
> there's a new upstream version 3.5.4 of KDE due out soon, and I was
> planning to wait for that to make new uploads.

hence the stupid patch.

> (PS, a small comment on the patch that got applied on kdepim -- it's
> just going to break again once autoconf gets up to version 2.70, when
> it would have been just as easy to keep it working through version
> 2.99.)
>
> (PPS, I never got any email asking if I could handle the upload of
> kdepim myself, which I could have.  But thanks anyway for taking care
> of that.) --

well I assumed you got the bugs posts, all was discussed on it. the 
release managers asked me directly to fix kdepim, as it delayed some 
transition migration to testing. hence me fixing kdepim in a hurry, but 
letting kdegames rot with that problem until 3.5.4

cheers,
-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpGTaTT05NzP.pgp
Description: PGP signature


Reply to: