[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#379817: FTBFS: doesn't recognize autoconf 2.60

Package: kdeedu
Version: 4:3.5.2-1
Severity: serious

Your package fails to build from source because it doesn't recognize
Autoconf 2.60.  A patch similar to
should fix this problem.  For some background, please see the
discussion at

> Automatic build of kdeedu_4:3.5.2-1 on juist by sbuild/alpha 0.44
> make[1]: Entering directory `/build/tbm/kdeedu-3.5.2/build-tree/kdeedu-3.5.2'
> *** YOU'RE USING autoconf (GNU Autoconf) 2.60.
> *** KDE requires autoconf 2.53 or newer
> make[1]: *** [dist] Error 1
> make[1]: Leaving directory `/build/tbm/kdeedu-3.5.2/build-tree/kdeedu-3.5.2'
> make: *** [debian/stamp-cvs-make] Error 2

Martin Michlmayr

Reply to: