[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#323747: kdelibs-data: upgrading from 4:3.3.2-6.1 to 4:3.4.2-1 broke kicker & konqueror & more

El Jueves, 18 de Agosto de 2005 09:13, Helen Faulkner escribió:
> I upgraded my version of kdelibs-data today, and when I rebooted, I found
> that a number of things were broken:

To which version of kdelibs-data you upgraded? Yesterday entered kdelibs 
3.4.2, and as Adeodato explained:


...you can't upgrade KDE, until all packages depending on kdelibs are 
recompiled. If you upgraded only kdelibs-data, you had a mixture of KDE 3.4 
and 3.3.

Alex (a.k.a. suy) - GPG ID 0x0B8B0BC2
http://darkshines.net/ - Jabber ID: suy@bulmalug.net

Reply to: