[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#230006: kdelibs-bin: konqueror reports "Could not start process Can't talk to klauncher"

Package: kdelibs-bin
Version: 4:3.1.5-1
Severity: important

Trying to start konqueror, I get:
	Could not start process Can't talk to klauncher

grundler <503>konqueror 
kio (KMimeType): WARNING: KServiceType::offers : servicetype
ThumbCreator not found
kio (KMimeType): WARNING: KServiceType::offers : servicetype
ThumbCreator not found
konqueror: ERROR: ERROR 3: couldn't create slave : Can't talk to
ASSERT: "m_widget" in ../../kdeui/kaction.cpp (2993)
ASSERT: "m_widget" in ../../kdeui/kaction.cpp (2993)
grundler <504>

Sorry, I have no clue how to even begin debugging this problem.
Konqueror has been working I ran "apt-get upgrade" last week.
I try to upgrade the system about every week.


-- System Information:
Debian Release: testing/unstable
Architecture: hppa
Kernel: Linux debian 2.4.23-pa1 #1 Mon Dec 1 20:36:24 PST 2003 parisc

Versions of packages kdelibs-bin depends on:
ii  kdelibs4                   4:3.1.5-1     KDE core libraries
ii  libart-2.0-2               2.3.16-1      Library of functions for 2D graphi
ii  libarts1                   1.1.5-2       aRts Sound system
ii  libasound2                 0.9.8-2       Advanced Linux Sound Architecture 
ii  libaudio2                  1.6b-1        The Network Audio System (NAS). (s
ii  libaudiofile0              0.2.3-4       The Audiofile Library
ii  libbz2-1.0                 1.0.2-1       A high-quality block-sorting file 
ii  libc6                      2.3.2.ds1-10  GNU C Library: Shared libraries an
ii  libcupsys2                 1.1.20final-3 Common UNIX Printing System(tm) - 
ii  libfam0c102                2.6.10-6      client library to control the FAM 
ii  libfontconfig1             2.2.1-13      generic font configuration library
ii  libfreetype6               2.1.7-1.1     FreeType 2 font engine, shared lib
ii  libgcc1                    1:3.3.3-0pre2 GCC support library
ii  libmad0                    0.15.0b-3     MPEG audio decoder library
ii  libogg0                    1.1.0-1       Ogg Bitstream Library
ii  libpng12-0            PNG library - runtime
ii  libqt3c102-mt              3:3.2.3-2     Qt GUI Library (Threaded runtime v
ii  libstdc++5                 1:3.3.3-0pre2 The GNU Standard C++ Library v3
ii  libvorbis0a                1.0.1-1       The Vorbis General Audio Compressi
ii  libvorbisenc2              1.0.1-1       The Vorbis General Audio Compressi
ii  libvorbisfile3             1.0.1-1       The Vorbis General Audio Compressi
ii  libxcursor1                1.0.2-4       X Cursor management library
ii  libxft2                    2.1.2-5       FreeType-based font drawing librar
ii  libxml2                    2.6.3-1       GNOME XML library
ii  libxrender1                0.8.3-5       X Rendering Extension client libra
ii  libxslt1.1                 1.1.2-3       XSLT processing library - runtime 
ii  netpbm                     2:10.0-1      Graphics conversion tools
ii  python                     2.3.3-5       An interactive high-level object-o
ii  xlibmesa3-gl [libgl1]      4.2.1-12.1    Mesa 3D graphics library [XFree86]
ii  xlibs                      4.2.1-14      X Window System client libraries
ii  zlib1g                     1:1.2.1-3     compression library - runtime

-- no debconf information

Reply to: