[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#223453: acknowledged by developer (kdelibs4-dev should depend on libqt3-mt-dev !)

Debian Bug Tracking System writes:

> I'm fairly certain this isn't actually needed. Note that
> kdelibs4-dev depends on libarts1-dev which in turn depends on
> libqt3-mt-dev. I think the issue you saw on the buildd was because I
> shuffled how arts was packaged, which caused breakage until kdelibs
> 3.1.4-3 was built.

Hm, you seem to be right..
sorry about the noise :)

Reply to: