[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pygame packages

Hi, Joe.

I am still interested in the package, but unfortunately a number of other commitments have been conspiring against me of late. I'd be very happy to have you co-maintain the package, so that it can get some of the attention it deserves.

Thanks for the offer,

Joe Wreschnig wrote:

Hi Ed,

Are you still interested in Pygame? There's a lot of users requesting
packages for Python 2.4, and also updated packages for the 1.6.2/1.7
release. At the moment it's also stuck in the C++ ABI transition because
it's compiled against the old libsmpeg. There's also a 7 month old
trivial bug in the copyright file.

If you are still interested, how about co-/team maintainership?

Reply to: