[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Removing old orphaned packages?

* Thomas Bushnell BSG <tb@becket.net> [2005-06-14 09:26]:
> > libcapplet -- Library for Gnome Control Center applets [#197841]
> As explained in private mail and a bug log too (and repeated here just
> for completeness) this package is needed for gtkhtml, and probably
> can't be deleted.  gtkhtml is a gnome-1 world thing, and in turn is
> needed to support gnucash.
> I am happy to adopt libcapplet.

Please go ahead.
Martin Michlmayr

Reply to: