[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#706101: Bug#706292: Acknowledgement (qpid-python: python can't import qpid)

On Sat, 2013-04-27 at 17:40 -0400, Michael Gilbert wrote:
> So, I've found that this version of python-qpid needs an amqp 0-10
> spec file, but a bsd-licensed version seems to not exist (and I've
> spent about an hour doing search variants for that):
> http://www.amqp.org/specification/0-10/amqp-org-download
> So, this situation is quite unfortunate. I guess the only solution at
> this point is wheezy-ignore?

I was looking at a removal, given the popcon figures and the fact that
the package wasn't in squeeze. The reverse dependency tree appears to
end up including the whole of openstack though. :-(



Reply to: