[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: merging w3c-dtd-xhtml and w3c-sml-lib: ten days to object or find issues

Nicholas Bamber wrote:
> Yes and it is not present in 1.2-2. Nor does w3c-sgml-lib exist in
> stable. So actually if we just let it go to testing everything would
> be fine. ;-) Seriously I will not do that unless you are happy with
> it

joey@wren:~>sudo apt-get install wdg-html-validator
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  w3c-dtd-xhtml w3c-sgml-lib
Suggested packages:
The following NEW packages will be installed:
  w3c-dtd-xhtml w3c-sgml-lib wdg-html-validator
0 upgraded, 3 newly installed, 0 to remove and 438 not upgraded.
Need to get 1,057 kB of archives.
After this operation, 4,832 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://mirror.bytemark.co.uk/debian/ unstable/main w3c-sgml-lib all 1.2-2 [568 kB]
Get:2 http://mirror.bytemark.co.uk/debian/ unstable/main w3c-dtd-xhtml all 1.2-2 [9,012 B]
Get:3 http://mirror.bytemark.co.uk/debian/ unstable/main wdg-html-validator all 1.6.2-7 [480 kB]
Fetched 1,057 kB in 0s (7,612 kB/s)     
Selecting previously unselected package w3c-sgml-lib.
(Reading database ... 154522 files and directories currently installed.)
Unpacking w3c-sgml-lib (from .../w3c-sgml-lib_1.2-2_all.deb) ...
Selecting previously unselected package w3c-dtd-xhtml.
Unpacking w3c-dtd-xhtml (from .../w3c-dtd-xhtml_1.2-2_all.deb) ...
Selecting previously unselected package wdg-html-validator.
Unpacking wdg-html-validator (from .../wdg-html-validator_1.6.2-7_all.deb) ...
Processing triggers for man-db ...
Setting up w3c-sgml-lib (1.2-2) ...
Setting up w3c-dtd-xhtml (1.2-2) ...
Setting up wdg-html-validator (1.6.2-7) ...
joey@wren:~>validate index.html
*** Errors validating index.html: ***
[ snip 200+ lines of bogus errors ]
Error at line 3, character 13:	there is no attribute "XMLNS"
joey@wren:~>sudo dpkg --purge  w3c-sgml-lib
dpkg: dependency problems prevent removal of w3c-sgml-lib:
 w3c-dtd-xhtml depends on w3c-sgml-lib (= 1.2-2).
dpkg: error processing w3c-sgml-lib (--purge):
 dependency problems - not removing
Errors were encountered while processing:

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: