[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#645159: Printing to PostScript file from sffview doesn't work

On Thu, Oct 13, 2011 at 05:19:24PM +1300, Olly Betts wrote:
> Upstream's changelog entry for 0.4 says "added printing support (BETA)" so
> perhaps it isn't a total surprise that it fails anyway.

Upstream (Peter Schaefer) investigated and concluded the issue is that
libgnomeprintui wasn't installed.  However, that's an old and deprecated
library which the pkg-gnome-maintainers want to kill off.

But adding that as a strict dependency of sffview would fix this issue,
and the user installing it is a workaround.


Reply to: