[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#619576: openerp-server: The Company OpenERP states that there will be no upgrade module to version 6

Package: openerp-server
Severity: wishlist

Why is this bug "serious"? It is annoying, but common, that new
software versions may completely break old installations. While
this is a major PITA and Debian should make software upgrades
as convenient as possible, I can not see a reason for removing
the software because of a bad or missing upgrade process. Any
commercial services by some company are not related to Debian.

If a smooth upgrade process cannot be provided by Debian, the
version v6 should (maybe) packaged seperately, so that users
can install both in parallel and decide how to handle problems.

Reply to: