[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#448922: netbeans-ide: Should use swing-layout from libswing-layout-java

retitle 448922 "Should use swing-layout.jar from libswing-layout-java"
found 448922 6.0.1+dfsg-3

Package: netbeans-ide
Version: 6.0.1+dfsg-3
Followup-For: Bug #448922

swing-layout.jar is available from libswing-layout-java, and was
available there even at the time of this bug reporting.

I am keeping this bug around in order to remember that IMHO netbeans
should use this available package instead of duplicating code. Feel
free to close it if there are good reasons to keep it that way.


Tiago Saboga.

-- System Information:
Debian Release: wheezy/sid
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (200, 'unstable'), (150, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=pt_BR.UTF-8, LC_CTYPE=pt_BR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages netbeans-ide depends on:
ii  netbeans-platform           6.0.1+dfsg-3 IDE for Java Development and More,

netbeans-ide recommends no packages.

netbeans-ide suggests no packages.

-- no debconf information

Reply to: