[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#70949: marked as done (gnome-pilot: multiple charset support missing)

Your message dated Sat, 14 May 2011 01:25:50 +0200
with message-id <87y62ayy47.fsf@marvin.43-1.org>
and subject line Bug#626616: Removed package(s) from unstable
has caused the Debian Bug report #70949,
regarding gnome-pilot: multiple charset support missing
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

70949: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=70949
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: gnome-pilot
Version: 0.1.54-helix1
Severity: wishlist

This wishlist should probably be forwarded to maintainers of all conduits,
I'm just unsure if that could be convenintly made using BTS.

As it happens, in some languages (Russian in my case) there is several
encodings for single language. Most Palm users employ win1251 encoding, while
Unix users employ koi8-r. It is possible to keep all information in the Palm
in koi8, however, it breaks all interoperability with other Palms, as people
won't be able to read your texts and address records, at least not without
extra effort. At the same time, if you keep your Palm records in win-1251,
then after syncing to your favourite Linux workstation you can't read a thing
in GnomeCal or GnomeCard or any other app you might have been wanting to use
with that information. The solution is to introduce a toggle in the conduit
configuration, like 'Recode' and then a listbox with available recoding
tables. I have hacked such a feature into PilotManager a year ago, however,
PilotManager authors didn't respond to my patches. Unfortunately, I do not
have the skill to introduce such feature into GnomePilot and its conduits,
but I think it should be pretty easy to do. Recoding can be achieved by
piping to an external program (which then probably should be Suggested: by
the package) or internally. If someone will need translation tables, I will
be happy to supply those.

Implementing this feature will make every Russian Palm and GNOME user happy,
and Palm<->GNOME desktop integration much tighter for us.

-- System Information
Debian Release: woody
Kernel Version: Linux tctube.tag-ltd.spb.ru 2.2.17 #1 Sun Jun 25 09:24:41 EST 2000 i586 unknown

Versions of the packages gnome-pilot depends on:
ii  gdk-imlib1 Gdk-Imlib is an imaging library for use with
ii  libart2        1.2.4-helix3   The Gnome canvas widget
ii  libaudiofile0  0.1.9-0.1      The Audiofile Library
ii  libc6          2.1.3-13       GNU C Library: Shared libraries and Timezone
ii  libcapplet0    1.2.1-helix3   Library for Gnome Control Center applets
ii  libdb2         2.7.7-2        The Berkeley database routines (run-time fil
ii  libesd0        0.2.19-5       Enlightened Sound Daemon - Shared libraries
ii  libglade0      0.13-helix1    Library to load .glade files at runtime.
ii  libglade-gnome 0.13-helix1    Library to load .glade files at runtime (Gno
ii  libglib1.2     1.2.8-helix1   The GLib library of C routines
ii  libgnome32     1.2.4-helix3   The Gnome libraries
ii  libgnome-pilot 0.1.54-helix1  Library for GNOME pilot
ii  libgnomesuppor 1.2.4-helix3   The Gnome libraries (Support libraries)
ii  libgnomeui32   1.2.4-helix3   The Gnome libraries (User Interface)
ii  libgnorba27    1.2.4-helix3   Gnome CORBA services
ii  libgtk1.2      1.2.8-helix2   The GIMP Toolkit set of widgets for X
ii  liborbit0      0.5.3-helix1   Libraries for ORBit - a CORBA ORB
ii  libpanel-apple 1.2.1-helix6   Library for Gnome Panel applets
ii  libpisock3     0.9.3-3        Libraries for communicating with a Pilot PDA
ii  libxml1        1.8.9-helix1   GNOME XML library
ii  xlib6g         3.3.6-10       shared libraries required by X clients
ii  zlib1g         1.1.3-9        compression library - runtime
libesd-alsa0	Not installed or no info

--- End Message ---
--- Begin Message ---
Version: 2.32.0-2+rm

Dear submitter,

as the package hildon-desktop has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/626616

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Ansgar Burchardt (the ftpmaster behind the curtain)

--- End Message ---

Reply to: