[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#607133: marked as done (libdb5.0-sql-dev and libdb5.1-sql-dev should conflict)

Your message dated Tue, 5 Apr 2011 16:41:21 +0200
with message-id <BANLkTi=n48KWTOxNMdDyZcmohyYycsKz2Q@mail.gmail.com>
and subject line db5.0 no longer part of the archive
has caused the Debian Bug report #607133,
regarding libdb5.0-sql-dev and libdb5.1-sql-dev should conflict
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

607133: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=607133
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Source: db
Package: libdb5.1-sql-dev

The packages libdb5.0-sql-dev and libdb5.1-sql-dev ship (different versions
of) the same header file, and hence should confict with each other (or the
newer one should replace the older one). Right now dpkg fails with an error
when trying to install both packages.

    — Wouter

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
db5.0 was only part of the unstable and it's not there anymore.

Closing the bug.

Ondřej Surý <ondrej@sury.org>

--- End Message ---

Reply to: