[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#277954: marked as done (Install report (Successful))



Your message dated Sun, 20 Mar 2011 17:56:56 +0100
with message-id <20110320165656.GY7161@const.famille.thibault.fr>
and subject line Re: Bug#273192: swapped colors with 2.6 kernel
has caused the Debian Bug report #273192,
regarding Install report (Successful)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
273192: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=273192
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

INSTALL REPORT

Debian-installer-version: http://people.debian.org/~joeyh/d-i/images/pre-rc2/netboot/netboot.tar.gz
uname -a: Linux leka 2.6.8-1-686 #1 Thu Oct 7 03:15:25 EDT 2004 i686 GNU/Linux
Date: 2004-OCT-13
Method: PXE boot from my woody running host, Package mirror at http://ftp.se.debian.org/debian/
        from the swedish broadband company customer network (<myhost>.cust.bredbandsbolaget.se)

Machine: IBM Thinkpad X40
Processor: Intel(R) Pentium(R) M processor 1200MHz
Memory: 512 MB
Root Device: /dev/hda1
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.
Output of lspci and lspci -n:

0000:00:00.0 Host bridge: Intel Corp. 82852/855GM Host Bridge (rev 02)
0000:00:00.1 System peripheral: Intel Corp. 855GM/GME GMCH Memory I/O Control Registers (rev 02)
0000:00:00.3 System peripheral: Intel Corp. 855GM/GME GMCH Configuration Process Registers (rev 02)
0000:00:02.0 VGA compatible controller: Intel Corp. 82852/855GM Integrated Graphics Device (rev 02)
0000:00:02.1 Display controller: Intel Corp. 82852/855GM Integrated Graphics Device (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB 2.0 EHCI Controller (rev 01)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 81)
0000:00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller (rev 01)
0000:00:1f.1 IDE interface: Intel Corp. 82801DBM (ICH4) Ultra ATA Storage Controller (rev 01)
0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 01)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
0000:00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 01)
0000:02:00.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev 8d)
0000:02:00.1 0805: Ricoh Co Ltd: Unknown device 0822 (rev 13)
0000:02:01.0 Ethernet controller: Intel Corp. 82541GI Gigabit Ethernet Controller
0000:02:02.0 Network controller: Intel Corp. PRO/Wireless LAN 2100 3B Mini PCI Adapter (rev 04)

0000:00:00.0 0600: 8086:3580 (rev 02)
0000:00:00.1 0880: 8086:3584 (rev 02)
0000:00:00.3 0880: 8086:3585 (rev 02)
0000:00:02.0 0300: 8086:3582 (rev 02)
0000:00:02.1 0380: 8086:3582 (rev 02)
0000:00:1d.0 0c03: 8086:24c2 (rev 01)
0000:00:1d.1 0c03: 8086:24c4 (rev 01)
0000:00:1d.2 0c03: 8086:24c7 (rev 01)
0000:00:1d.7 0c03: 8086:24cd (rev 01)
0000:00:1e.0 0604: 8086:2448 (rev 81)
0000:00:1f.0 0601: 8086:24cc (rev 01)
0000:00:1f.1 0101: 8086:24ca (rev 01)
0000:00:1f.3 0c05: 8086:24c3 (rev 01)
0000:00:1f.5 0401: 8086:24c5 (rev 01)
0000:00:1f.6 0703: 8086:24c6 (rev 01)
0000:02:00.0 0607: 1180:0476 (rev 8d)
0000:02:00.1 0805: 1180:0822 (rev 13)
0000:02:01.0 0200: 8086:1077
0000:02:02.0 0280: 8086:1043 (rev 04)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:

The colors where all fucked up with the pre-rc2 image I used (red background
etc). I tried rc1 first, which was using the correct colors. Since I assume the
colors actually havn't changed it might be a problem with support for IBM's
graphics adapter? (Current XFree86 has bugs with it too, which are fixed in
X.org I've heard)

Apart from that everything worked like a charm with pre-rc2. All the bugs in
rc1 was solved. Thanx! Great work!

For what other ideas and comments I have it would be nice with a more automated
installer. One installing packages prechoosen and taking debconf info from some
file on the install server. Maybe that already exist or at least is someones
plan to implement, I don't know... I just figured I should mention it as one
part where the debian install could improve. (I have never looked closely at
the fai packages, I guess I should.)

Attachment: pgpqlFxvzCKg1.pgp
Description: PGP signature


--- End Message ---
--- Begin Message ---
We haven't had more reports recently (and some people have reported
it as fixed). I believe this bug has somehow been fixed in the kernel
itself.

Samuel


--- End Message ---

Reply to: