[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#611273: wmii: needs Depends: dash

Hi Casey!

* Casey Zacek <cz@neospire.net> [110127 16:57]:
> Package: wmii
> Version: 3.9.2+debian-2
> Debian Release: 5.0.8
>   APT prefers lenny

Thanks vor your bug report!  However it leaves some questions open:

Lenny, the current stable release, was shipped with version
3.6+debian-4, while 3.9.2+debian-2 is the version currently available in
Debian's unstable.

Does the problem you reported also affect the Lenny's original version

> Without dash installed, /etc/X11/wmii/wmiirc does nothing, wmii does
> almost nothing, and there are no obvious clues as to why it's not
> doing anything.

As for the version in unstable:  Starting with Debian Squeeze, dash is
an essential package, which means, that it will be present on all
systems and is not easy to remove.  So, there's no bug in these version,
only in mixed systems.

So unless lenny's version is affected by this problem, I fear the only
thing we can do is to close that bug.

Best Regards,

Reply to: