[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#606788: wdm: package fails to upgrade properly from lenny

this is due to a bug in the lenny version that's at least partially fixed in
the version in squeeze:


from the above bug report: 

"This is caused by the insane way wdm handles refreshing of wm list, it
directly modifies entry in wdm-config everytime wdm is started or stopped.
This will not prevent prompting when upgrading from previous versions, but
should leave this problem addressed for the future."

so the squeeze version no longer has the bug that triggered the issue, but
upgrades from older versions are going to suffer this issue.

live well,

Reply to: