[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#606038: sgml-data: WARNING about obsolete update-catalog command


On Sun, Dec 05, 2010 at 01:05:08PM -0700, Michael Berg wrote:

> The postinst and prerm package scripts should be changed to use
> 'update-sgmlcatalog' instead of 'update-catalog' to avoid future breakage
> when update-catalog is eventually removed.

update-sgmlcatalog is only implemented by the version of sgml-base in
experimental (according to the changelog), while the version in sid
still has update-catalog. Hence, I'll rather wait with that until
sgml-base >= 1.99.0 migrates to sid.


Reply to: