[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#591158: marked as done (darcs-buildpackage: FTBFS: Unsatisfiable build-dependency: xpdf-utils: Depends: poppler-utils)

Your message dated Tue, 03 Aug 2010 08:49:55 +0000
with message-id <E1OgDC7-0006o9-LF@franck.debian.org>
and subject line Bug#591158: fixed in darcs-buildpackage
has caused the Debian Bug report #591158,
regarding darcs-buildpackage: FTBFS: Unsatisfiable build-dependency: xpdf-utils: Depends: poppler-utils
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

591158: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=591158
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Source: darcs-buildpackage
Severity: serious
Tags: squeeze sid
User: debian-qa@lists.debian.org
Usertags: qa-ftbfs-20100731 qa-ftbfs
Justification: FTBFS on amd64


During a rebuild of all packages in sid, your package failed to build on

Relevant part:
> ** Using build dependencies supplied by package:
> Build-Depends: debhelper (>= 4.1.80), gtk-doc-tools, sgml2x, docbook-utils, jade, libghc6-missingh-dev (>= 1.0.0), ghc6 (>= 6.8.2), scons, xpdf-utils, lynx, libghc6-network-dev, libghc6-unix-dev, libghc6-hslogger-dev, libghc6-configfile-dev
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install build dependencies (internal resolver)                               │
> └──────────────────────────────────────────────────────────────────────────────┘
> Checking for already installed source dependencies...
> debhelper: missing
> Using default version 7.9.3
> gtk-doc-tools: missing
> sgml2x: missing
> docbook-utils: missing
> jade: missing
> libghc6-missingh-dev: missing
> Using default version
> ghc6: missing
> Using default version 6.12.1-13
> scons: missing
> xpdf-utils: missing
> lynx: missing
> libghc6-network-dev: missing
> libghc6-unix-dev: missing
> libghc6-hslogger-dev: missing
> libghc6-configfile-dev: missing
> Checking for source dependency conflicts...
> E: Broken packages
> Installing positive dependencies: debhelper gtk-doc-tools sgml2x docbook-utils jade libghc6-missingh-dev ghc6 scons xpdf-utils lynx libghc6-network-dev libghc6-unix-dev libghc6-hslogger-dev libghc6-configfile-dev
> Reading package lists...
> Building dependency tree...
> Reading state information...
> Note, selecting ghc6 instead of libghc6-unix-dev
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>   xpdf-utils: Depends: poppler-utils but it is not going to be installed
> E: Broken packages

Please update your build-dependency to depend on poppler-utils directly.

The full build log is available from:

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot.  Internet was not
accessible from the build systems.

| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

--- End Message ---
--- Begin Message ---
Source: darcs-buildpackage

We believe that the bug you reported is fixed in the latest version of
darcs-buildpackage, which is due to be installed in the Debian FTP archive:

  to main/d/darcs-buildpackage/darcs-buildpackage_0.5.12.2.dsc
  to main/d/darcs-buildpackage/darcs-buildpackage_0.5.12.2.tar.gz
  to main/d/darcs-buildpackage/darcs-buildpackage_0.5.12.2_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 591158@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Chris Lamb <lamby@debian.org> (supplier of updated darcs-buildpackage package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Tue, 03 Aug 2010 02:24:31 -0400
Source: darcs-buildpackage
Binary: darcs-buildpackage
Architecture: source i386
Distribution: unstable
Urgency: medium
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Chris Lamb <lamby@debian.org>
 darcs-buildpackage - Suite to help with Debian packages in Darcs archives
Closes: 591158
 darcs-buildpackage ( unstable; urgency=medium
   * QA upload.
   * Depend on poppler-tools directly instead of xpdf-utils (Closes: #591158)
 b57ff414739343ee046a2b20dec5366a021da1e5 979 darcs-buildpackage_0.5.12.2.dsc
 d2c0362b5991574a39c5e16b5d659a2c75c94ace 84760 darcs-buildpackage_0.5.12.2.tar.gz
 b977fd357c92a664759a7340e470e62bb8185bcd 2447680 darcs-buildpackage_0.5.12.2_i386.deb
 63ec44351d81e3620c54afef203490d1995f52afa3cbe1a0ed18d3719db13d0c 979 darcs-buildpackage_0.5.12.2.dsc
 77af7ca92f9d9275e9aa12bef502d727653239a15aa24f5a7fe72afbbf945f04 84760 darcs-buildpackage_0.5.12.2.tar.gz
 7072e3138567d8f8ba47477dcee01be6f4e5075fcab949acfe6bf7be751e3533 2447680 darcs-buildpackage_0.5.12.2_i386.deb
 c4a4ecffc36616a6b61a93f545449ee0 979 devel optional darcs-buildpackage_0.5.12.2.dsc
 e5bdf6ed8ddc82917074364374a3d5af 84760 devel optional darcs-buildpackage_0.5.12.2.tar.gz
 9af8d1f6a9c83b83bf544d0c40af72fd 2447680 devel optional darcs-buildpackage_0.5.12.2_i386.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: