[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#312509: marked as done (wdm locks out keyboard sometimes)

Your message dated Thu, 27 May 2010 19:54:21 +0200
with message-id <20100527175421.GB3481@agmartin.aq.upm.es>
and subject line Re: Bug#312509: wdm: I can confirm this issueTjaard de Vries <tjaard@tjaard.nl>
has caused the Debian Bug report #312509,
regarding wdm locks out keyboard sometimes
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

312509: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=312509
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wdm
Version: 1.28-1

When I boot up my machine wdm quite often locks out my keyboard, forcing
me to reboot and try again. The things that may be relevant:

Occurs not every time, not predictable.
I use all the packages present in sid for amd64 and it occurs with the
most recent versions of all libraries, etc. from this port.
I use the dvorak layout system wide.
My kernel: Linux anahata 2.6.11 #1 Mon May 9 19:41:07 CEST 2005 x86_64
Trying the numlock led during boot-up showed that the keyboard is usable
before the x server is started. I can switch the led when the server has
started, but when wdm loads up the led won't toggle anymore. Please note
that the locking out does not always occur and I cannot predict when it
will or will not occur.


My computer is free, is yours? http://www.debian.org

--- End Message ---
--- Begin Message ---
On Tue, Apr 06, 2010 at 11:57:54AM +0200, Agustin Martin wrote:
> tag 312509 + unreproducible
> thanks
> On Thu, Mar 25, 2010 at 12:07:05PM -0300, Nelson A. de Oliveira wrote:
> > Hi!
> > 
> > On Thu, Mar 25, 2010 at 11:50 AM, Agustin Martin <agmartin@debian.org> wrote:
> > > I cannot reproduce this problem at all with current wdm and xserver-xprg
> > > stuff.
> > >
> > > Can you still reproduce this problem?
> > 
> > It was a long time ago, with different system, and I don't use WDM anymore.
> > So from me you can consider it as "I cannot reproduce it anymore".
> Thanks for the reply,
> Some time ago, I experienced some keyboard lock due to problems with evdev
> module loading, but this seems not the problem described here, and could not
> reproduce this for a long time.
> This also may have been fixed by recent xserver-xorg-core stuff.
> Anyway, as I cannot reproduce this problem and no further info was added in
> some time, I am tagging this bug report as unreproducible. Will close it
> soon if no news with fresh info comes.


Since I cannot reproduce this problem and had no reply for over two months, I
am closing this bug report.

In case you are still experiencing this problem, please reopen the bug
report with fresh info if possible.



--- End Message ---

Reply to: