[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Serious licensing issues in isdnutils

Bernd Zeimetz wrote:
> Hi Maintainers,
> unfortunately the package isdnutils is in a very bad shape and not distributable
> right now (see #559425 for details). The package is orphaned since several
> months and should be removed if nobody starts to take care of it soon.
> As one of you packages (build-)depends on it, you might be interested to bring
> it into a better shape. There is a new upstream version available, while it
> might fix licensing issues, it also comes with several non-free binary firmware
> blobs... so its definitely not an easy task.
> # Broken Build-Depends:
> ant-phone: libcapi20-dev
> asterisk-chan-capi: libcapi20-dev
> bayonne: libcapi20-dev
> capi4hylafax: libcapi20-dev (>= 1:3.7.2005-07-09-2)
> capisuite: libcapi20-dev (>= 1:3.3.7)
> opal: libcapi20-dev
> wine: libcapi20-dev (>= 1:
> wine-unstable: libcapi20-dev (>= 1:
> Best regards,
> Bernd
Aye, I have looked at this one (multiple times) and I even have a "new" upstream release fixing what
I could but there are some build issues.  Though I don't think it helps with the content issues.

If anyone is interested:  http://people.debian.org/~bdefreese/isdnutils/


Barry deFreese
Debian QA

Reply to: