[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#532071: Yabasic for linux cant open graphic window

The same bug affect a lot of linux distributions.

Yabasic official site: www.yabasic.de says that development stops on
2005.  Windows
platform keeps stable API and interpreter have not problems, but linux
have continuous
changes each year and the interpreter need to be recompiled to run with
updated libraries.

As I understand on message error, the problem has relation with the
outdated version of
glib used on the original program.

There is a yabasic project on source forge but appear to have not
relation with the

There is someone working on an updated yabasic?

Marco Achury

Reply to: