[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#556378: libncurses5-dev: Impossible to build a program with -static

On Sun, 15 Nov 2009, H.-M. Junitz wrote:

Package: libncurses5-dev
Version: 5.7+20081213-1
Severity: important
The severity is important, because you are forced to have ncurses installed on
a computer, or the program will not run.

...the severity should be "normal", because this is a report against the
development libraries (which are optional), and does not block the most
common use of the development (shared) libraries.

Thomas E. Dickey

Reply to: