[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#556378: libncurses5-dev: Impossible to build a program with -static



On Sun, 15 Nov 2009, H.-M. Junitz wrote:

Package: libncurses5-dev
Version: 5.7+20081213-1
Severity: important

*** Please type your report below this line ***
The fault is completely independent of the kernel - or debian-version.

Building a program using libnurses of the type shared objects, *.so, runs
without error or warnings (using -Wall). But using the static version
produces these messages:

ncurses has a configure option for this case, perhaps it is not used:

    --without-dlsym
        Do not use dlsym() to load GPM dynamically.

--
Thomas E. Dickey
http://invisible-island.net
ftp://invisible-island.net



Reply to: