[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#501020: x11vnc depends on the openssl package

Hi Fathi,

> > The debian openssl package is not on x11vnc's dependency list.
> It is.
> At least on Debian package 0.9.3.dfsg.1-1.
> I didn't checked previous versions.
> And that's a bug.

I believe you have missed the point of this bug.

It is about the debian package named 'openssl' not the debian package
named 'libssl0.9.8'.

There can be no GPL issue about executing /usr/bin/openssl.


Reply to: